1.3.4 issue tracker

From World Wind Wiki

(Difference between revisions)
Jump to: navigation, search
Revision as of 23:36, 1 April 2006 (edit)
Bull (Talk | contribs)
(plug-in issues)
← Previous diff
Revision as of 00:34, 2 April 2006 (edit) (undo)
Bull (Talk | contribs)
(beta issues (things that work in SVN))
Next diff →
Line 16: Line 16:
*Moon uses ugly clemantine 40x as a base, also looks blank for a while when its loading, base images shouldn't be network links IMHO (Bull). *Moon uses ugly clemantine 40x as a base, also looks blank for a while when its loading, base images shouldn't be network links IMHO (Bull).
*SDSS should use my xml's :P (Bull). *SDSS should use my xml's :P (Bull).
-*Mars no workie (Bull).+ 
[[Category:Dev]] [[Category:Dev]]

Revision as of 00:34, 2 April 2006

Contents

add-on issues

plug-in issues

  • shapefile rendering ignores ScaleColorsToData and renders all colors in black. RussNelson 22:57, 10 Mar 2006 (UTC)
  • favorite plug-in doesnt remove entries. Bull 23:10, 10 Mar 2006 (UTC)

core issues

  • Network links are loaded at startup while the splash screen reads 'Initializing...'. These can take a few minutes to time out per link! ShockFire 19:23, 24 Mar 2006 (UTC)
  • Terrain has dropouts (ask if you need me to find one) RussNelson 22:57, 10 Mar 2006 (UTC)
  • Tile edges show on high res layers, probably jitter-bug related. (fixed in SVN build at 18:30, 13 Mar 2006)

beta issues (things that work in SVN)

  • Moon uses ugly clemantine 40x as a base, also looks blank for a while when its loading, base images shouldn't be network links IMHO (Bull).
  • SDSS should use my xml's :P (Bull).
Personal tools